博客集

收录博客的最近更新

STUN 研究 STUN 在 RFC 3489 和 RFC 5389/5780 中的区别 原文地址:链接 原版存档(PDF):在线预览 | 下载 原版存档(MD):链接 汉化版:链接 IETF 定义的 NAT 行为要求 (RFC 4787) 原文地址:链接 原版存档(PDF):在线预览 | 下载 原版存档(MD):... ie12的博客 前往原文(站外) 钢铁与荣耀:当骑士来到成都 刚回成都那阵,去了一趟成都博物馆。那时候逛得散漫,也拍了一些照片,后来也没整理,就一直那么搁着。前几天偶然在抖音刷到了成都博物馆的特展———「钢铁与荣耀」,看着几张现场的照片十分有趣,于是想着得再去一趟。 展览门票五十,略贵。犹豫了一会儿,还是约了周末下午的场次。那天去得晚,到博物馆已经三点半,就直接去了特展展馆。 一、展览概述 「钢铁与荣耀」是以欧洲骑士文化为主题的巡回展览,展览精选意大利… 二猫blog 前往原文(站外) 恢复道历功能页面 本文主要介绍了道教月历的HTML结构和样式设计。首先,通过CSS对月历容器和元素进行了样式设置,包括容器、头部、导航、星期栏和日历网格的样式。然后,详细描述了骨架屏的样式,包括背景、边框、圆角和动画效果。接着,详细说明了真实内容容器的样式,包括头部、导航、星期栏、日历网格、日期单元格和标签区等元素的样式。此外,还描述了响应式设计和暗色模式下的样式调整。最后,通过JavaScript代码实现了道教月… 懋和道人 前往原文(站外) 香港機場維修區 拍攝飛機兼拍日落 一日遊記 機場維修區除了是熱門的飛機攝影點外,亦適合拍攝日落。閒暇時,不妨前往該處放鬆下心情。 前往方法 在東涌巴士總站 […] 〈香港機場維修區 拍攝飛機兼拍日落 一日遊記〉這篇文章最早發佈於《ImPatrick》。 ImPatrick 前往原文(站外) WordPress-Riven主题正式发售了!!! 聊聊主题授权问题 继5月22日正式发布Riven主题以来,中间陆续扩展了不少功能,例如:文章卡片、单歌曲、歌单、通知卡片、bilibili卡片等等,还修复不少Bug,同时呢,对很多功能做了优化升级,当然目的只有一个:提升用户满意度。 目前已经有近30位小伙伴购买了主题,这里也感谢大家的支持,老张也多次跟我聊了主题加密问题,我也认真考虑,后来觉得实在没必要加密,因为加密也只能仿小人,你像售卖多年… 周天记 前往原文(站外) 适用Typecho的两款插件:FootprintMap(足迹地图插件)和PageSidebarToggle(页面侧边栏开关) 刚刚在WordPress转到typecho做了两个插件来完善功能和使用/观看习惯,记录一下。 FootprintMap(足迹地图插件) 如果你想在 Typecho 博客中展示自己去过的城市、旅行路线、相关文章、图片记录,那么 FootprintMap 会是一款非常实用的足迹地图插件。 它支持在真实地图上标记地点,并将地点信息、年份、图片、文章链接等内容整合到一个交互式地图页面中。无论是独立足… 天凉好个秋 前往原文(站外) Typecho-每日60秒新闻发布插件(Daily60s) 插件的目标很明确: 让 Typecho 网站可以通过短代码,自动展示每天最新的“每日60秒读懂世界 / 新闻早报”内容,并尽量兼顾稳定性、可配置性和长期使用体验。 本插件代码由 GLM-5.2 协助编写完成 。 一、功能特性 启用插件后,只需要在文章或独立页面中插入短代码:[ daily60s] 即可自动显示当天最新新闻内容。 这个页面不需要每天手动编辑,用户今天打开显示今天的数据,明… 天凉好个秋 前往原文(站外) PictureAPI - 随机图片API收集分享 NOTE 自己从网上收集的l の随机图片API,不定期更新,叠个甲,本文仅用来收集并分享优质のAPI,如果别人のAPI内有涩图什么的,与我无关 盒子萌API https://api.boxmoe.com/random.php 墨天逸API https://api.mtyqx.cn/tapi/random.php https://api.mtyqx.cn/api/random.php 东… yCENzh's Blog 前往原文(站外) 记录一下从WordPress迁移到Typecho的操作过程 最近把一个在 WordPress 的老站点迁移到 Typecho ,使用的是 WordPress to Typecho 插件,遇到些问题特此记录一下。 最后看了一下 WordPress to Typecho 插件在github的最近更新时间是五年前了怪不得有点问题。 旧站环境是: WordPress 版本忘记了,指定不是最新的。 主题: 子比主题 8.1 新站环境是: Typecho… 天凉好个秋 前往原文(站外) 一个有趣的项目背后的难点--MC的3D皮肤生成器 SkinMint 项目的一次技术复盘。从「开往」上一个会动的方块人讲起,记录我怎么从四条死路里慢慢走出来,最后靠想明白的一件事——颜色无所谓、形状才重要——把立绘到 MC 皮肤这件事做成了。也聊聊为什么这一版里 AI 是配角不是画师,以及手调启发式的尽头,为什么是该去训练的信号。 静观小窗 前往原文(站外) 今日手绘|复古甜妹的俏皮 wink 今日手绘完成一张复古风卡通女生插画~ 棕调宽檐帽搭配同色系衬衫,暖金配饰点缀,俏皮 wink 托腮的神态,配上肌理质感的暗底,温柔又带点小慵懒。 一整天沉下心画画,沉浸在色彩线条里,安安静静的时光格外治愈,分享这份可爱。 周阿源 前往原文(站外) 利用AI从Hexo迁移到Astro 利用AI从Hexo迁移到Astro 茗辰原 前往原文(站外) 其实VSCode侧边栏的copilot也能接第三方Provider 实在想不通我为什么要把vsc重装一遍 这是个全新的VSCode,打开 copilot 侧边栏,点击模型选择(也就是上图中自动的位置) 点击管理语言模型按钮,即弹出的设置图标(这还找不到我真没辙了),在弹出的面板中点击蓝色高亮的+ Add Models,然后选择类型为Custom Endpoint,根据提示依次输入组名与API Key,选择要添加的API Type类型,例如Messages对应a… yCENzh's Blog 前往原文(站外) 银河麒麟系统下龙芯浏览器无法使用中文输入法的解决方案 近段时间,我报名参加了软件杯大赛,赛题为设计一个能够运行在银河麒麟系统上的运维智能体,(且系统需运行在国产龙芯架构上)。但是我没有想到,系统自带的龙芯浏览器[11]居然在默认情况下无法使用中文输入法,从而导致无法键入中文。所以这篇文章将会介绍下如何解决这个问题。 本问题发生在软件杯大赛发放的比赛用虚拟机上。CPU架构为loongarch,芯片为Loongson-3A5000。操作系统版本为 “银河… q2019的小站 前往原文(站外) 26春学16周杂记 作者收到了设计不错的专属鼠标垫,但发现不适合自己的办公桌。因肠炎本周饮食清淡,体重减轻了一斤。班主任不慎丢失了作者借给他的伞,并提出赔偿。作者开发了一个Halo博客的AI回评插件,支持直接回复和使用唤醒词与AI互动,邀请用户提建议或反馈Bug以完善插件。 暖心向阳335 前往原文(站外) 香港拍攝地點列表 | 香港攝影好去處 為了解決搜尋拍攝地點時資訊零散的困擾,我用了一些時間整理了這份個人的香港攝影地圖,並將其公開供參考。地圖收錄了 […] 〈香港拍攝地點列表 | 香港攝影好去處〉這篇文章最早發佈於《ImPatrick》。 ImPatrick 前往原文(站外) 每日60秒读懂世界[置顶] 每天60秒读懂世界 天凉好个秋 前往原文(站外) 年中分界线:夏至前三天,我重新理解了「半程」的意义 作者借临近夏至的年中节点,指出大众常关注起点与终点、忽略过程的误区,结合夏至“盛极则衰”的隐喻,分享自身半年来的相关感悟,提出半程不是终点,正是校准方向、调整状态的最佳时机。 Zhou’s Notes 前往原文(站外) 使用简单方法在 Markdown 中展示 PDF 文件 Markdown 支持 html 元素 可以使用 iframe 或者 object 来显示网页 再配合上浏览器自带的 PDF 预览功能即可实现在 Markdown 文件中放置一个或多个 PDF 预览 PDF 文件预览 如果您的浏览器不支持 PDF 预览,请 点击此处下载。 使用 details 元素... ie12的博客 前往原文(站外) 26春学15周杂记 作者经历了肠炎的反复发作,尝试了多种治疗方法。新配的眼镜虽然适应良好,但对镜片质量表示不满。宿舍内发现的大蜈蚣让大家都感到害怕,并最终求助他人处理。体育测试中,作者在1000米跑中取得了不错的成绩。由于肠胃不适,饮食较为清淡。 暖心向阳335 前往原文(站外)